Xtrons Car DVD Forum
  New Posts New Posts  
  FAQ FAQ  Forum Search   Register Register  Login Login 

Forum LockedPF75FSFA-S & OBD II

 Post Reply Post Reply
Author
Message
Steven Kaine View Drop Down
Newbie
Newbie


Joined: 22/May/2016
Location: Huddersfield
Online Status: Offline
Posts: 1
- IP: 82.30.69.186
UNITED KINGDOM
Post Options Post Options   Quote Steven Kaine Quote  Post ReplyReply Direct Link To This Post Topic: PF75FSFA-S & OBD II
    Posted: 22/May/2016 at 18:14
Just installed this new Android Lollipop model in my Mondeo.  Have paired it with an Xtrons OBD II ELM 327 so as to run Torque. It connects sometimes but more often than not Torque tells me that bluetooth is not enabled. It is ,as the unit always works perfectly with my phone.  Moreover when it does work, the OBD II device is correctly identified in Torque. I have spent quite a few hours twiddling now but to no avail.  I also have two other OBD II devices & the unit behaves the same with them. There is never any problem when connecting to Torque on my Android tablets. Does anyone have any experience of the new Lollipop units. I would be very grateful if someone could throw some light on the matter.
Steven Kaine
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6045
- IP: 101.78.226.62
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 23/May/2016 at 08:00
Hi,

i would appreciated that you could provide a video to show this issue so that i can better check with our technician for you.

Best Regards.
Back to Top
 Post Reply Post Reply
Forum Jump Forum Permissions View Drop Down
Xtrons Forums
Copyright ©2010 Xtrons. All Rights Reserved.