Xtrons Car DVD Forum
  New Posts New Posts  
  FAQ FAQ  Forum Search   Register Register  Login Login 

Forum LockedPF85MTVA not power off

 Post Reply Post Reply
Author
Message
alsi View Drop Down
Groupie
Groupie
Avatar

Joined: 12/Jun/2016
Location: Madrid
Online Status: Offline
Posts: 11
- IP: 83.57.249.79
SPAIN
Post Options Post Options   Quote alsi Quote  Post ReplyReply Direct Link To This Post Topic: PF85MTVA not power off
    Posted: 12/Jun/2016 at 13:24
Hello

I have a VW Tiguan 2013. I bought an XTRONS PF85MTVA device.

I installed the device and everything works properly. But the device does not turn off when you turn off the car engine. Pressing the button start / stop a message and the black screen, but press again start / stop the android appears without reboot.

I think the device is always active and the android not reboot when starting the car engine.

I'm afraid battery drain. There's something wrong installed? What should I do?

Thank you very much for your advice.

Best regards
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 101.78.226.62
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 13/Jun/2016 at 03:47
Hi,

you need to remove the key, not just turn off the engine. please disconnect the ACC wire to see if it can be worked, if the problem still exist, i am afraid there might be CANbus not compatible.

Best Regards.
Back to Top
alsi View Drop Down
Groupie
Groupie
Avatar

Joined: 12/Jun/2016
Location: Madrid
Online Status: Offline
Posts: 11
- IP: 83.57.249.79
SPAIN
Post Options Post Options   Quote alsi Quote  Post ReplyReply Direct Link To This Post Posted: 13/Jun/2016 at 09:46
Hello sophia

My car Tiguan 2.0 TDI 2013, is equipped with the RCD510 radio, and the key-less option 

Everything about the CANbus functions properly in the PF85MTVA device.

With the key out of the car, iso connector, yellow and red wires + 12v permanent

Moreover, the red ACC wire, of the connector supplied with the device is not connected

Now I'm traveling, but I have my original RCD510 if I have to uninstall XTRONS PF85MTVA device

Thank you for your help. sorry (about my english)

Best regards
Back to Top
alsi View Drop Down
Groupie
Groupie
Avatar

Joined: 12/Jun/2016
Location: Madrid
Online Status: Offline
Posts: 11
- IP: 88.148.84.237
SPAIN
Post Options Post Options   Quote alsi Quote  Post ReplyReply Direct Link To This Post Posted: 14/Jun/2016 at 13:14
Hi Sophia

I made a trip of 600km and everything works properly. But I'm still concerned about the connection of electric power to the device.

I think I can find another power cord, which is switched off when the car is locked. Would this be right?

When I press the on-off button, get a message "shutting device down" and screen goes black.

When I press the on-off button again to start the device, the screen immediately apears without restarting the android. Is this correct?

Thank you very much for your help. I am concerned about the car battery and the PF85MTVA device.

Best regards
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 101.78.226.62
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 15/Jun/2016 at 07:19
Hi,

could you please provide a video to show this issue so that i can better check with our technician.

Best Regards.
Back to Top
alsi View Drop Down
Groupie
Groupie
Avatar

Joined: 12/Jun/2016
Location: Madrid
Online Status: Offline
Posts: 11
- IP: 88.148.84.125
SPAIN
Post Options Post Options   Quote alsi Quote  Post ReplyReply Direct Link To This Post Posted: 16/Jun/2016 at 11:36
Hello sophia

I think I failed to insert the video in the forum. I send links youtube:

https://www.youtube.com/watch?v=jxbNt5t7RB4
https://www.youtube.com/watch?v=Eef1FuUtyqs
https://www.youtube.com/watch?v=LF9VXbirprQ
https://www.youtube.com/watch?v=VdZ8VpG2mmY

The video is not very good, but I think you can see what I want. The device apparently works properly, but you can not turn off.

Is this correct? I is installed well?

Most importantly, it is compatible with the XTRONS pf85mtva vw Tiguan 2013, as indicated in your website?

I bought this unit on Ebay AudioFactors from UK. I have to return the device?

I'm pretty worried. Please, I need to know how I should proceed. I am awaiting your quick response.

Best regards
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 101.78.226.62
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 17/Jun/2016 at 04:08
Hi,

thanks for providing videos.

i have checked with our technician and he said when you turn off the unit it is only for the shutdown delay, if you do not use the unit for a while, then it will automatically shutdown completely.

Best Regards.
Back to Top
wilf06 View Drop Down
Newbie
Newbie


Joined: 17/Jun/2016
Location: Spain
Online Status: Offline
Posts: 5
- IP: 83.40.190.64
SPAIN
Post Options Post Options   Quote wilf06 Quote  Post ReplyReply Direct Link To This Post Posted: 17/Jun/2016 at 08:35
Hello,

I have the same issue. Unit worked many weeks but suddenly stopped to shut off when car key is removed from ignition.
All CANbus functions works well, open doors, climatronic, parking sensors, etc... but removed key from ignition fails.

I returned the first unit I bought and don't want to spend more money returning this second unit.

CANbus decoder is:
GS (VW-SS-01) 20151202
SS-VW013211116-2
Software: VW01 V2.81.041BP

What about an updated version of this decoder?
Back to Top
wilf06 View Drop Down
Newbie
Newbie


Joined: 17/Jun/2016
Location: Spain
Online Status: Offline
Posts: 5
- IP: 83.40.190.64
SPAIN
Post Options Post Options   Quote wilf06 Quote  Post ReplyReply Direct Link To This Post Posted: 17/Jun/2016 at 08:36
Sorry, My unit is PF83MTVA
Back to Top
alsi View Drop Down
Groupie
Groupie
Avatar

Joined: 12/Jun/2016
Location: Madrid
Online Status: Offline
Posts: 11
- IP: 88.148.84.90
SPAIN
Post Options Post Options   Quote alsi Quote  Post ReplyReply Direct Link To This Post Posted: 18/Jun/2016 at 19:18
Hi Sophia

Sorry to insist, but how long to wait? Can you change a parameter to decrease the shutdown delay time, as in other similar devices?

I waited for hours (overnight), and not a complete shutdown occurs.

If I put the radio and go out and lock the car, the radio continues to play ... is this normal?

I really like this device, but I want to solve the problem.

Best Regards.
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 101.78.226.62
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 21/Jun/2016 at 04:55
Hi,

please re-plug the CANbus and ISO wire, please first cut off the ACC wire that originally connect to the car stereo, if the problem still exist, take out the key and open the door and close as some car stereos needs to detect the CANbus using this action.

if the problem still not solved, then cut off the ACC wire for CANbus and tape it with the insulating tape, connect it to the original ACC wire. Pictures provided below.

https://www.dropbox.com/s/2ja2htq2us2obm5/PF9BMTVA.png?dl=0

https://www.dropbox.com/s/2db0ofa8w81izz7/PF9BMTVA%202.png?dl=0

Best Regards.

Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 101.78.226.62
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 21/Jun/2016 at 08:03
Hi Aisi,

i have double check with our technician and he said the unit will completely shut down only when you remove the key from the car. if you turn off the unit pressing the power button, the unit is only in sleep status. 

if you remove the key from the car and the unit still on, please cut off the ACC wire to see if it can be worked.

Best Regards.
Back to Top
alsi View Drop Down
Groupie
Groupie
Avatar

Joined: 12/Jun/2016
Location: Madrid
Online Status: Offline
Posts: 11
- IP: 78.136.111.174
SPAIN
Post Options Post Options   Quote alsi Quote  Post ReplyReply Direct Link To This Post Posted: 21/Jun/2016 at 17:06
Hi Sophie

Thank you very much for your help, I'm sorry that this problem is not resolved, but I think we made some progress.

Following your instructions, I've cut the red ACC wire CANbus and have protected electrical tape. Then I connected the ACC wire as shown in the pictures you sent me.

After this I've checked everything, but the same again, the device does not turn off after a while removing the key and lock the car. I waited a few hours and the device remains in sleep state.

When I disconnect the red ACC (picture PF9BMTVA 2) wire the device turns off.

Do you think if I look for a wire ACC switch off, when I remove the key and lock the car? then the device will work well?

I can go to a Volkswagen Service and ask for this job ...

Best Regards
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 121.35.75.167
CHINA
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 22/Jun/2016 at 04:17
Hi,

i am afraid there might be CANbus issue, then please first go to a Volkswagen Service for help and keep me updated.

Best Regards.
Back to Top
alsi View Drop Down
Groupie
Groupie
Avatar

Joined: 12/Jun/2016
Location: Madrid
Online Status: Offline
Posts: 11
- IP: 78.136.118.43
SPAIN
Post Options Post Options   Quote alsi Quote  Post ReplyReply Direct Link To This Post Posted: 24/Jun/2016 at 13:52
Hello sophia

I went to Volkwwagen Service and they told me that in 2013 Tiguan could use the yellow-green warning light passenger airbag cable.

This cable is switched off when you remove the car key. Before they used to power the phone hands-free adapter.

The device is now shut down properly. The waiting time to turn it off, is really very short. Do you think it is possible to increase this time?

There is another little thing that I would ask. The weather application on the main screen does not work. Do you think it is possible to apply a software upgrade to fix it? (Of course I have internet dongle)

Again, thank you very much for your valuable help.

Best Regards.
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 101.78.226.62
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 28/Jun/2016 at 04:01
Hi,

sorry that the time cannot be altered.

for the weather application, we do not have the upgrade software to solve this issue and we decide not to have this app on all our units in the future. we would suggest that you download the app from the Google Play Store if needed.

we can assure you this is also to our disappointment and your understanding is much appreciated.

Best Regards.
Back to Top
 Post Reply Post Reply
Forum Jump Forum Permissions View Drop Down
Xtrons Forums
Copyright ©2010 Xtrons. All Rights Reserved.