Xtrons Car DVD Forum
  New Posts New Posts  
  FAQ FAQ  Forum Search   Register Register  Login Login 

TD619G Camera not turning on

 Post Reply Post Reply
Author
Message
H.L View Drop Down
Newbie
Newbie


Joined: 04/Feb/2017
Location: Home
Online Status: Offline
Posts: 2
- IP: 37.196.240.20
Unknown
Post Options Post Options   Quote H.L Quote  Post ReplyReply Direct Link To This Post Topic: TD619G Camera not turning on
    Posted: 04/Feb/2017 at 20:21
My reverse camera doesnt start when i put the car in reverse. The 12v+ and negative wires to the camera are soldered to the reverse light cables and are working. The video cable is connected to the cam input and the power wire is connected to the pink reverse wire on the headunit pin3 and has 12v+ when the car is in reverse, but no picture comes upp on the screen.
If i connect the video wire to the aux input and manually select aux on the headunit and put the the car in reverse i get video on the headunit from the camera, what is the problem ?
Back to Top
sophia View Drop Down
Admin Group
Admin Group
Avatar

Joined: 11/Oct/2012
Location: Hongkong
Online Status: Offline
Posts: 6037
- IP: 223.197.162.206
Unknown
Post Options Post Options   Quote sophia Quote  Post ReplyReply Direct Link To This Post Posted: 06/Feb/2017 at 08:21
Hi,

it might be the reverse wire is not correctly connected, please connect it to the positive of the reverse light to see if it can be worked.

Best Regards.
Back to Top
 Post Reply Post Reply
Forum Jump Forum Permissions View Drop Down
Xtrons Forums
Copyright ©2010 Xtrons. All Rights Reserved.