Xtrons Car DVD Forum
  New Posts New Posts  
  FAQ FAQ  Forum Search   Register Register  Login Login 

TD719A Faul

 Post Reply Post Reply
Author
Message
BagPuss View Drop Down
Newbie
Newbie
Avatar

Joined: 13/Aug/2017
Location: United Kingdom
Online Status: Offline
Posts: 5
- IP: 10.150.185.112
Unknown
Post Options Post Options   Quote BagPuss Quote  Post ReplyReply Direct Link To This Post Topic: TD719A Faul
    Posted: 08/Nov/2017 at 07:47
Hi,

Got a few problems which I highlighted on your Facebook page that were deleted for some reason?

There were also some posts on here with regards to the TD719A but after searching I cannot find them either?

Some of the Problems:-

Radio list
After programming all the stations and switching off the ignition, if I turn the ignition on again, the Radio defaults to 87.5 MHz on all 6 stations?

Sound Effects (Bass/Treble/Fade)
Setting the Bass/Treble/Fade resets each time the ignition is switched off and on again.

DAB Module
The quality of the DAB+ Module/Radio is very hit and miss, sometimes I can tune in to some stations and yet other times if I do a search nothing is listed even though I'm in the same area?
It almost seems like the DAB+ Module doesn't switch on or is very temperamental?

Reversing Camera
Instead of saying "No Signal" it says "No Singnal"

When running my Torque Pro app, it loses all the settings, this is not a fault of the App, but of the TD719A because the App doesn't have the same fault on my Phone?
Sometimes it can be fine and the configuration will be there and other times it wont be.

App's running in background.
If changing from a different source i.e. Radio to SD Card for music, any App that was running in the foreground is no longer available in the background and has to be started again.

These are just some of the issues I'd like to resolve as I really do love the unit and it's got everything I could possibly want.

It's a shame that the firware/software cannot be upgraded.

I've just connected up a 1200W Sub & Amp and this works a treat with the Hertz Custom Speakers, although the Sound Effect means the Low Bass is always at 0 not 3 were it last was.

I would upload some photo's but there is no option to.

Hope you can resolve some issues rather than delete my post.

Shane
United Kingdom
Back to Top
BagPuss View Drop Down
Newbie
Newbie
Avatar

Joined: 13/Aug/2017
Location: United Kingdom
Online Status: Offline
Posts: 5
- IP: 10.150.185.112
Unknown
Post Options Post Options   Quote BagPuss Quote  Post ReplyReply Direct Link To This Post Posted: 08/Nov/2017 at 17:48
Just to add,

I use Spotify and have listed the Storage to another Memory Card which Spotify see's and is ok with.
So I download all the songs via Spotify and these are stored on the SD Card.

Whenever I switch off the ignition and go back the following day, none of my songs are stored so I have to start the process again?
Back to Top
BagPuss View Drop Down
Newbie
Newbie
Avatar

Joined: 13/Aug/2017
Location: United Kingdom
Online Status: Offline
Posts: 5
- IP: 10.150.185.112
Unknown
Post Options Post Options   Quote BagPuss Quote  Post ReplyReply Direct Link To This Post Posted: 08/Nov/2017 at 17:50
Is there a Battery Back up in the TD719A, maybe a CR2032 or something that holds the memory?
Back to Top
 Post Reply Post Reply
Forum Jump Forum Permissions View Drop Down
Xtrons Forums
Copyright ©2010 Xtrons. All Rights Reserved.